Hoppa till innehåll

  • Logga in via Facebook Logga in via Twitter Logga in via Windows Live Log In with LinkedIn Log In with Google      Logga in   
  • Registrera dig nu!

Erfarenhet av Sophos XG firewall


Den här tråden har blivit arkiverad. Det betyder att du inte kan skriva något inlägg i tråden.
10 svar i denna tråden

#1 gytepr65

gytepr65

  • 38 inlägg

Skriven 11 May 2017 - 13:52

Hej,
hade en tråd om Sophos 110/120 UTM men går inte skriva i pga inte varit inne på tag kollat.
Har installerat på min Sophos 110/120 UTM Sophos XG Firewall.
Kör idag version SFVH (SFOS 16.01.2)
Har på annan dator här installerat Windows Server 2016 standard lagt in Exchange 2016 standard.
Allt funkar utom vill kunna läsa mailen via Outlook 2016.
kollar Firewall Add Business Application Rule, finns Exchange Autodiscover, Outlook Anyware.
skall man lägga till fler eller tro det men vill hitta guider så fattar är där bara text blir lite som läsa grekiska för mig.
Har frågat i ett forum engelska men ibland är det svårt hur skall skriva så de fattar inte lätt.

#2 gytepr65

gytepr65

  • 38 inlägg

Skriven 11 May 2017 - 14:05

kan komma åt mailen via webläsaren edge och IE utanför mitt nätverk vill nämna det också

#3 peterj

peterj

  • 3351 inlägg

Skriven 11 May 2017 - 14:18

fråga 1 funkar det med outlook 2013?
Fråga 2 har du autodiscover entry i external dns?

Kan inte  Sophos så kan inte svar exakt hur du gör i den.

#4 gytepr65

gytepr65

  • 38 inlägg

Skriven 13 May 2017 - 12:00

Hej,
fråga 1 svar har inte Outlook 2013 utan det 2016 kör här.
Fråga 2 svar har autodiscover internt skal ha det där också lagt till det i dns servern på DC servern.
Men får kolla runt men såg någon som kunde Sophos brandväggar här hade annat inlägg en som svarade mig där men hade inte varit inne här kollat så noga

#5 direktörn

direktörn

  • 4847 inlägg

Skriven 13 May 2017 - 13:32

Kör denna, kommer berätta vad som är fel (dock inte hur du lagar det)

https://testconnectivity.microsoft.com
// Anders

#6 gytepr65

gytepr65

  • 38 inlägg

Skriven 13 May 2017 - 13:43

okej skall testa under kvällen, skall först leta upp få in några regler i min Sophos Brandvägg tro det där skall fixa först för kommer åt den via websidan utanför mitt nät.
Kollat i min Exchange 2016 server allt är ok där kan inte se något fel där.
Inriktar mig i Sophos XG Firewall först

#7 peterj

peterj

  • 3351 inlägg

Skriven 13 May 2017 - 21:11

Anledning till jag frågade är att outlook 2013 och 2016 anropar exchange på lite olika sätt. (outlook 2013 går det att ställa saker manuellt outlook 2016 går enbart efter dns osv).

#8 gytepr65

gytepr65

  • 38 inlägg

Skriven 14 May 2017 - 17:19

Jag förstår, var i annat inlägg som var låst nu som en svarade mig som kunde om Sophos Brandväggars mjukvara låter detta inlägg vara kvar se om den person svara mig här, tro vart skall leta

#9 direktörn

direktörn

  • 4847 inlägg

Skriven 14 May 2017 - 18:58

Visa inlägggytepr65 på 14 May 2017 - 17:19 sade:

Jag förstår, var i annat inlägg som var låst nu som en svarade mig som kunde om Sophos Brandväggars mjukvara låter detta inlägg vara kvar se om den person svara mig här, tro vart skall leta

Testade du länken jag föreslog?
// Anders

#10 gytepr65

gytepr65

  • 38 inlägg

Skriven 14 May 2017 - 19:55

ja har jag men det i Sophos XG firewall skall hitta lösningen återkommer har annat göra just håller testfylla ett akvarium lagat det en gång igår droppar igen

#11 direktörn

direktörn

  • 4847 inlägg

Skriven 16 May 2017 - 18:25

Lycka till med akvariumet.
// Anders